1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

prob with vmtool

Discussion in 'Frequently Asked Questions' started by shibu619, Mar 23, 2017.

  1. shibu619

    shibu619 New Member

    Joined:
    Mar 23, 2017
    Messages:
    1
    Likes Received:
    0
    sir when i install vmware tool so after executing vmware-install.pl command i found this error:-

    The installer found the following conflicting packages installed on the system and will now remove them:

    open-vm-tools

    dpkg: dependency problems prevent removal of open-vm-tools:
    open-vm-tools-desktop depends on open-vm-tools (= 2:10.0.7-3227872-4.1+b1).

    dpkg: error processing package open-vm-tools (--remove):
    dependency problems - not removing
    Errors were encountered while processing:
    open-vm-tools
    Failed to remove the following packages:

    open-vm-tools

    Please manually remove them before installing VMware Tools.

    Execution aborted.


    how can i fix it
    plz help me.
     
    #1

Share This Page