1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Credential Harvester Problem

Discussion in 'Exploitation' started by omgflyingbanana, May 18, 2013.

  1. omgflyingbanana

    omgflyingbanana New Member

    Joined:
    May 18, 2013
    Messages:
    1
    Likes Received:
    1
    I used the Social Engineering Toolkit (basic credential harvester, website clone). I port-forwarded it correctly, and typed my external IP when prompted. However, when used outside of my LAN, the page is an error. Suggestions please?
     
    #1
    Jaiirzaaoo likes this.
  2. DarkSolo

    DarkSolo Staff Member

    Joined:
    Mar 14, 2013
    Messages:
    205
    Likes Received:
    49
    post step by step or screen
     
    #2
  3. Jaiirzaaoo

    Jaiirzaaoo New Member

    Joined:
    Mar 26, 2013
    Messages:
    8
    Likes Received:
    1
    i have the same problem, but dont know how fix it
     
    #3
  4. sahir

    sahir New Member

    Joined:
    Jul 7, 2013
    Messages:
    3
    Likes Received:
    0
    i too having same problem kindly help
     
    #4
  5. sahir

    sahir New Member

    Joined:
    Jul 7, 2013
    Messages:
    3
    Likes Received:
    0
    Is there no 1 to help in this whole forum??????????
     
    #5
  6. Sawyer

    Sawyer New Member

    Joined:
    Feb 14, 2014
    Messages:
    6
    Likes Received:
    3
    Maybe you should explain your problem with steps you did before. Otherwise there is no chance to help you.
     
    #6
  7. rawstring

    rawstring Staff Member

    Joined:
    Apr 4, 2013
    Messages:
    362
    Likes Received:
    50
    @sahir You should take a little more caution on how you address us. We are here to help you, we are not your employee, slave or anything else. We help who wants to be helped. @DarkSolo asked for something, and there was absolutely no answer back. As @Sawyer said, you need to explain and prompt your problem in order to get help, otherwise, no can do.
     
    #7
    DarkSolo likes this.
  8. legAcy

    legAcy New Member

    Joined:
    Mar 14, 2014
    Messages:
    3
    Likes Received:
    0
    Hi Guys
    Please can you help me?!
    I am using the Social Engineering Toolkit with credential harvester and it works great, but only on my PC, it clones the website and it harvests my login details.

    Problem is that when I use the credential harvesting over the internet and not on my local address it wont work.

    For instance.
    As I mentioned, it clones the website ok.
    I get my IP address from Kali Linux on VM.
    go to goo.gl for an IP address that is not so conspicuous.
    Open Application Mass Mailer.
    Send the cloned website address as a link in an email to the victim
    They receive the email; no problem.
    When they click on the link for the cloned website; nothing happens.
    It just says "connecting" but never does!!

    Its driving me crazy as I have tried other SET's like Java Applet attack, and the same thing happens!!
    I have port forwaded my router to port 80

    Please, please can ANYONE help, as I'm pretty close to turning my back on Kali as it really is getting me down.

    ...as I say, it does everything correctly except the victim being able to go to the cloned website.

    Thanks Guys, any help or advice would be so gratefully received

    legAcy
     
    #8

Share This Page